Hyper Links to Forum Threads Not Working

Please post all new reports & requests here.
Post Reply
User avatar
the JabberwocK
Council Chairman
Posts: 1152
Joined: Mon Mar 28, 2011 4:46 am

Hyper Links to Forum Threads Not Working

Post by the JabberwocK »

Links embedded in user posts which connect to other forum threads do not work, as they attempt to route to the old webpage/server. Some of these have already been fixed. I am working to fix all of them but I have to manually fix one link at a time and I have to know which thread they were supposed to link to. Please send me a PM or report a post if it has a broken link. It is VERY helpful if you can also direct me to which thread the link is supposed to go to.

Thanks for your help and patience as I work on this. Completely fixing this problem will take some time as it is a tedious process and I'm busy working on various Council duties right now.

User avatar
kober
Posts: 188
Joined: Fri Feb 09, 2007 10:31 am
Location: Ottawa, ON

Re: Hyper Links to Forum Threads Not Working

Post by kober »

Looks like the issue re-appeared following the latest update - links to forum.councilofelrond.org (example) do not work.

User avatar
CDavis7M
Posts: 1515
Joined: Fri Jul 20, 2018 3:10 am
Location: California

Re: Hyper Links to Forum Threads Not Working

Post by CDavis7M »

Change council "or" elrond to "of" in your web browser after reaching the error site. The links on the forum look (are) accurate but when clicked the issue arises.

councilorelrond.org/forum/viewtopic.php?f=103&t=3513
councilofelrond.org/forum/viewtopic.php?f=103&t=3513

though new links seem to be ok? viewtopic.php?f=103&t=3513

Post Reply

Return to “New Report / Request”